Experiencing issues with the site

Got any comments or suggestions regarding any part of this site? Go ahead and post them here! :H
User avatar
Mr T 999
TBAAJ ambassador
Posts: 512
Joined: Oct 9th, 2016, 14:24
Reputation: 92
Gender: None specified

Experiencing issues with the site

Postby Mr T 999 » Oct 10th, 2016, 21:00

I have been experiencing few problems while I was on here. 1st being can't seem to rep anyone, 2nd can only edit post within 30 sec, after that it won't let me edit it :unimpressed: 3rd it won't let me preview my post.


User avatar
pinkteddyx64
Co-founder
Posts: 183227
Joined: Feb 12th, 2014, 22:09
Reputation: 442
Location: Scunthorpe
Gender: Male

Re: Experiencing issues with the site

Postby pinkteddyx64 » Oct 10th, 2016, 22:19

Mr T 999 wrote:I have been experiencing few problems while I was on here. 1st being can't seem to rep anyone, 2nd can only edit post within 30 sec, after that it won't let me edit it :unimpressed: 3rd it won't let me preview my post.

The post editing issue should be fixed now. :H


Imageeriously, life's too short to be worried about retards on an internet forum. :eek2: :eek3:
Image
User avatar
spotify95
Founder and the king of TBAAJ
Posts: 4866
Joined: Nov 22nd, 2015, 14:24
Reputation: 165
Gender: Male

Re: Experiencing issues with the site

Postby spotify95 » Oct 10th, 2016, 23:12

Mr T 999 wrote:I have been experiencing few problems while I was on here. 1st being can't seem to rep anyone, 2nd can only edit post within 30 sec, after that it won't let me edit it :unimpressed: 3rd it won't let me preview my post.

Hi Mr T :)

What browser are you using? I know that all of those features work on the latest version of Firefox and it did when I last used TBAAJ on Chrome.

I'll see if we can get those issues sorted for you :)

edit: I can confirm that the preview feature is broken (I know it wasn't a few days ago...), but rep works. I think your account has to be a certain amount of days old before you can rep people... Or maybe it might be that rep has to be enabled on a case by case basis... @pinkteddyx64, any ideas?


User avatar
pinkteddyx64
Co-founder
Posts: 183227
Joined: Feb 12th, 2014, 22:09
Reputation: 442
Location: Scunthorpe
Gender: Male

Re: Experiencing issues with the site

Postby pinkteddyx64 » Oct 11th, 2016, 14:35

princechromey wrote:
Mr T 999 wrote:I have been experiencing few problems while I was on here. 1st being can't seem to rep anyone, 2nd can only edit post within 30 sec, after that it won't let me edit it :unimpressed: 3rd it won't let me preview my post.

Hi Mr T :)

What browser are you using? I know that all of those features work on the latest version of Firefox and it did when I last used TBAAJ on Chrome.

I'll see if we can get those issues sorted for you :)

edit: I can confirm that the preview feature is broken (I know it wasn't a few days ago...), but rep works. I think your account has to be a certain amount of days old before you can rep people... Or maybe it might be that rep has to be enabled on a case by case basis... @pinkteddyx64, any ideas?

I'm looking into the other issues. :ohyes:


Imageeriously, life's too short to be worried about retards on an internet forum. :eek2: :eek3:
Image

Return to “Site News And Suggestions”

Who is online

Users browsing this forum: No registered users and 3 guests

cron